/
HP EliteDeskシステムでハードドライブが検出されない
HP EliteDeskシステムでハードドライブが検出されない
作成日 | 更新日 | 影響を受けるバージョン | 修正バージョン |
---|---|---|---|
|
| Drive Eraser - 全バージョン | N/A |
問題事象
特定のHP EliteDesk製品でハードドライブが検出されません。
この問題は、少なくとも次のシステムのモデルとドライブで発生することが確認されています:
システムの製造元 | システムのモデル | ディスクメーカー | ディスクモデル |
---|---|---|---|
HP | EliteDesk 800 G4 SFF | SK hynix | 8310A BA |
原因
BIOS/UEFIのシステム設定により、Drive Eraserでディスクを正しく検出できない場合があります。
解決策
ドライブ検出の問題の根本原因の1つが、BIOS設定の「Configure Storage Controller for Intel Optane (ストレージコントローラーをインテル Optane 用に構成する) 」です。
Drive EraserによるOptaneデバイスのサポートは未だ完全ではないため、この設定が有効になっているとドライブを検出できません。
問題を解決するには、「Configure Storage Controller for Intel Optane (ストレージコントローラーをインテル Optane 用に構成する) 」の設定を無効にします。
, multiple selections available,
Related content
ハードドライブが検出されず、BIOSでAHCIモードに設定できない
ハードドライブが検出されず、BIOSでAHCIモードに設定できない
More like this
Drive Eraserでハードドライブが検出されない
Drive Eraserでハードドライブが検出されない
More like this
Drive Eraserでワークフローを使用した手動ハードウェアテストが実行されない
Drive Eraserでワークフローを使用した手動ハードウェアテストが実行されない
More like this
Drive Eraserで消去に失敗したハードドライブにパスワードが設定されている
Drive Eraserで消去に失敗したハードドライブにパスワードが設定されている
More like this
消去対象がオフラインのため消去に失敗する
消去対象がオフラインのため消去に失敗する
More like this
接続先のManagement Consoleに十分なライセンスがあるにもかかわらず、Drive Eraserでエラー「消去開始に必要なライセンスがありません」が表示される
接続先のManagement Consoleに十分なライセンスがあるにもかかわらず、Drive Eraserでエラー「消去開始に必要なライセンスがありません」が表示される
More like this